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Introduction

Intended Use

Nonin’s nVISION® software provides a convenient user interface for capturing, editing, storing, analyzing, and 
printing patient data from Nonin pulse oximeters. 

nVISION enables users of Nonin pulse oximeters to download patient data during memory playback and then 
save the data on a PC with a Windows® XP SP3, Vista, 7 (32 bit and 64 bit), or 8 (32 bit and 64 bit) operating 
system. nVISION also enables users to review, analyze, and edit saved data sets and to print reports.

nVISION software is compatible with Nonin pulse oximeters that store data into memory, as well as the 
TrendSense and TrendSense W memory modules.

NOTE:  Do not use nVISION data as the sole basis for making a medical diagnosis!

CAUTION:  Federal law (USA) restricts this device to sale by or on the order of a licensed practitioner.

Symbols

Symbol Description

Follow instructions for use.

CE Marking indicating conformance to EC Directive No. 93/42/EEC concerning medical devices.

EC REP Authorized Representative in the European Community.

Medical prescription required.

Computer Requirements

•	 PC with a 133 MHz Pentium microprocessor or equivalent

•	 Windows XP SP3, Windows Vista, Windows 7 (32 bit and 64 bit), or Windows 8 (32 bit and 64 bit) 
operating systems

•	 At least 256 Mb of RAM (memory)

•	 At least 20 Mb free space on the hard drive

•	 CD/DVD drive (24X speed)

•	 Video card with 800 x 600 VGA resolution

•	 At least 1 communications port (comm port) 
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Installing the Software

NOTE:  Before beginning installation, ensure the PC meets the minimum system requirements (see Computer 
Requirements). 

1.	 Insert the nVISION CD into the computer’s CD/DVD drive. If AutoPlay window displays, click Run Setup.
exe.

2.	 The install program should start automatically. See below if it does not automatically install. 

3.	 Follow prompts to complete install.

•	 In the serial field in the registration window, enter the key code (including dashes) found inside the 
nVISION CD sleeve. The installation will not proceed if an invalid key code is entered. 

•	 If the PC already has nVISION installed on it, the installed version is automatically overwritten and the 
key code does not need to be entered.

NOTE:  Have the key code available when calling Nonin Technical Support. The key code can be found by 
clicking Help > About nVISION.

If nVISION does not automatically install:

1.	 Insert the nVISION CD into the computer’s CD/DVD drive.

2.	 From the Start menu, select Run.

3.	 From the Run menu, open the file D:\Setup.exe (where D is the letter of the CD/DVD drive)

4.	 Follow the on-screen instructions until the install is completed.

Opening the Software

1.	 Click the nVISION desktop icon , or find the program: 

•	 For Windows 7, Vista, and XP, click Start > Programs > Nonin Medical, Inc.

•	 For Windows 8, right click on the Start screen, and then click the All apps button on the App bar. 
Locate the Nonin Medical, Inc. group.

2.	 Click nVISION. nVISION main window opens.

NOTE:  Windows 8 users will need to use a mouse with nVISION.

NOTE:  Windows Vista users will need administrative rights to install the software.

Uninstalling the Software

1.	 Click Start > Control Panel > Programs and Features.

2.	 Scroll through the list and click nVISION.

3.	 Click Uninstall.

4.	 Follow the on-screen instructions for uninstalling the program. Answer “yes” to the questions regarding 
files to be removed.
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Getting Started

System Setup

nVISION software is one part of an integrated system consisting of a Nonin pulse oximeter, the appropriate 
Nonin cable or a Bluetooth connection, a PC with a printer, and nVISION software. 

NOTES: 

•	 nVISION is not a networked application.

•	 Model-specific Nonin cables, adapters, or modules are required for downloading data unless the oximeter 
has Bluetooth capability.

Cable/Adapter/Module Model

UNI-RS232 2120, 4000, 9600, 9700

1000MC / 1000RTC / 1000USB (requires software installation) 2500, 2500A, 8500M, 9843, 9845, 9847

1000PFC 8600M, 8600FOM

1000SC-WO 3100

3150SC (requires software installation) or Bluetooth wireless 3150

7500SC 7500, 7500FO

TrendSense or TrendSense W LifeSense, RespSense

Overview — Using nVISION

The following steps briefly describe how to use nVISION to create and print a report.

1.	 Install nVISION software (see Installing the Software).

2.	 Install any needed USB driver software.

•	 3150 users only –– Before downloading data from a 3150, the USB cable driver software must be 
installed on the PC. The USB driver software is on the 3150 WristOx

2
 operator’s manual CD. Instructions 

for downloading the software are in the 3150 operator’s manual. 

•	 1000USB users only — Before downloading data with the cable, the 1000USB driver software must 
be installed on the PC. The USB driver software is on the 1000USB CD. Instructions for downloading the 
software are in the 1000USB instructions for use.

3.	 Connect the device to the PC, or connect the device using a Bluetooth connection. 

4.	 Open nVISION (see Opening the Software).

Nonin 
oximeter

Cable or 
Bluetooth 
connection

PC with nVISION 
software installed

Printer
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5.	 Set up nVISION:

a.	 Set the report title (see Report Title).

b.	 Set the units of measure (see Units of Measure).

c.	 Set the display parameters (see Display Parameters).

d.	 Set the analysis parameters (see Analysis Parameters).

6.	 Capture (download) data (see Downloading Data) or open a saved data set.

7.	 Save a data set (see Save, Save As, and Save XML Data). 

8.	 Edit and analyze the data (see Summarize Data, Excluding Data, and Strip Chart Report).

9.	 Select and print a report (see Report Menu).

nVISION Notes

•	 In order for stored data to correlate to a 24-hour clock, the time and date must be set in the oximeter 
before recording patient data. If time and date are not set before recording data, nVISION automatically 
assigns the time and date set in the PC at the time of download as the study time. 

•	 nVISION displays an error message if a data download is not successful.

•	 Data remains in the pulse oximeter’s memory until it is deleted. See the device’s operator’s manual for 
instructions on how to delete stored data.

•	 Only one data set can be open at a time. 

•	 Data can be exported and saved as a .pdf or in .asc (comma-separated ASCII [American Standard Code for 
Information Interchange]) format. The .asc format is used for evaluating data in spreadsheet software.

•	 Multiple data sets can be merged into one data set during download. In Oximetry, Strip Chart and Full 
Study reports, merged recordings have a crosshatched pattern between data sets to show the break in the 
data. If the date and time are not set in the pulse oximeter before data is recorded, the crosshatched area 
defaults to 10 minutes.

•	 A missing data marker replaces data if the oximeter is not able to track the patient’s SpO
2
, pulse rate, and/

or respiration rate. The “missing” data appears as a gap in the graphical summary. Depending upon the 
report’s scale, the missing data may or may not be noticeable.

•	 An event is determined by user-selected analysis parameters (Edit > Analysis Parameters) and occurs after 
the event criteria are met or exceeded.

Comm Port Notes:
•	 When using a serial cable, COM 1 or COM 2 are the most likely comm ports for the RS232 port. 

•	 When using a serial cable with a USB adapter, determine the comm port with the following steps:

a.	 Unplug the USB adapter from the computer.

b.	 View the COM ports in the Device Manager window:

–– For Windows 7, Vista, and XP, click Start > Control Panel > Device Manager. In the Device 
Manager window, expand Ports (COM & LPT). Continue with step c.

–– For Windows 8, right click on the Start screen, click All apps in the App bar, click Control Panel in 
the Windows System grouping, and then click Device Manager. In the Device Manager window, 
expand Ports (COM & LPT). Continue with step c.

c.	 Plug the USB adapter into the computer. The Ports (COM & LPT) list will refresh and a new COM port 
will display (it may say USB-to-Serial Comm Port). Select this COM port in the New Data Capture dialog 
box.
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nVISION Features
In addition to the five main menus, nVISION has a toolbar with shortcuts 
to the most commonly used features and a status bar. 

Toolbar 

The nVISION toolbar provides shortcuts to frequently used commands. 

 File > New Data Capture 

 File > Open Saved Data

 File > Print

 File > Print Preview

 Edit > Summarize Data

 Edit > Exclude Data

 Options > Display Parameters

 Options > Language

Status Bar

The status bar has three sections and displays at the bottom of the nVISION window. The status bar is used 
with the Strip Chart and Full Study reports.

Field Description

Display Time Left section of status bar. Used in Strip Chart and Full Study reports, but displays on all reports. This 
field shows the amount of time that displays on screen. Set through Options > Display Parameters > 
Time Interval. 

Elapsed Time Middle section of status bar. Used in Strip Chart and Full Study reports, but displays on all reports. 
This field shows the amount of time the user has scrolled through to get to the data shown on 
screen. In other reports, the elapsed time is 00:00:00.

Selected Time 
or 
Cursor Time

Right section of status bar on Strip Chart report. This section is used for both Selected and Cursor 
time.

Selected time – The start time for a selected area of interest and the length of time (in seconds) in 
the area of interest.

Cursor time – Left click in graph to display the time for a specific point in the graph. Right click and 
hold the mouse button to display the cursor time along with the SpO

2
 and pulse rate data values for 

a specific point in the graph.
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File Menu

New Data Capture

The New Data Capture feature downloads data from a Nonin pulse 
oximeter. 

To store data in the pulse oximeter’s memory, the monitoring duration 
must be at least 1 minute.

Click File > New Data Capture or the Data Capture icon  to open the 
New Data Capture dialog box.

See Downloading Data for instructions on how to download data from an 
oximeter.

No. Description

1 Status – Displays status messages (e.g., Waiting..., Receiving...).

2 Start Date/Start Time – Shows time and date of the recording being downloaded.

3 Time Received – Updates periodically to indicate the number of hours of data that have been captured for the 
recording being downloaded.

4 Select Communications Port drop-down menu – Provides a list of the computer’s comm ports. 

5 Refresh button – Updates the list of comm ports in the Select Communications Port drop-down menu.

1

4

5

7

8

10 11 12 13

2

3

6

9
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No. Description

6 Select Oximeter box – Lists Nonin pulse oximeters that work with nVISION. 

7 Instruction box – Lists model-specific instructions for downloading data from the pulse oximeter. 

8 Progress bar – Shows the progress for the recording being downloaded. 

9 Captured Recordings box – Updates as each recording is downloaded from the oximeter, with the most 
recent recording shown at the top.

10 Start button – Begins the download process. 

11 Stop button – Allows the user to end the download process after the desired data segment(s) is listed in the 
Captured Recordings box.

12 Settings button – Opens the Enter Wrist Oximeter Settings dialog box. This dialog box is only used to setup 
and program 3100 and 3150 oximeters. See Settings Button – Enter Wrist Oximeter Settings section for more 
information.

13 Cancel button – Cancels the download process. 

Settings Button – Enter Wrist Oximeter Settings 

No. Description

1 Current Date/Time – Displays date/time programmed in the device. 

2 Sync with PC button – Synchronizes device date/time to the PC date/time.

13

4

95

2

1

3

10

11

12 14

6
7
8
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No. Description

3 Display – Options include Full, Partial, and MVI (3150 only). Full display shows %SpO
2
 and pulse rate. Partial 

display shows pulse strength indicator, but not %SpO
2
 and pulse rate. MVI (memory volume) display shows 

pulse strength indicator and volume (hours and minutes) of data stored in memory, but not %SpO
2
 and 

pulse rate. See the operator’s manual for more information.

4 Sample Rate – Patient data storage rate can be set to 1, 2, or 4 seconds. Data sets recorded with different 
sample rates cannot be merged. 

5 Activation Option – Device turn on modes. Options include Sensor Activation, Spot Checking, and 
Programmed. See the operator’s manual for more information. 

6 Sensor Activation – Device turns on when the activation switch is pressed or when the sensor is 
disconnected and reconnected.

7 Spot Checking – Default turn on mode. Device turns on when finger is inserted in the sensor. 

8 Programmed – Allows the device to be programmed to start and stop for up to three sessions. To function 
in Programmed mode, at least one interval must have a future stop time selected, with an earlier start time 
and the device time must be set to at least 1/1/2002. If these conditions are not met, the following message 
displays: Warning - Settings may prevent data collection. Continue?

9 Bluetooth – 3150 only. When checked, the Bluetooth radio is enabled at startup.

10 Patient ID – Space to enter a description.

11 Software Part Number/Revision – Software information for the connected device.

12 OK button – Programs current settings to the device. Dialog box closes and nVISION returns to the New 
Data Capture dialog box.

13 Cancel button – Cancels current settings. Dialog box closes and nVISION returns to the New Data Capture 
dialog box.

14 Clear Memory button – Clears the device memory. Popup message asks OK to Clear Patient Memory? Click 
Yes to clear the device memory and return to the Enter Wrist Oximeter Settings dialog box. Click No or 
Cancel to return to the Enter Wrist Oximeter Settings dialog box without clearing the memory.

Open Saved Data

1.	 To open a saved data set, click File > Open Saved Data or 
the Open icon . The Open Saved Data dialog box opens 
to the default directory.

NOTE: The default directory is set through Options > Data 
Path.

2.	 Select an nVISION (.nmi) case to open.

3.	 Click Open. The data set displays as an Oximetry report. 

4.	 Click Cancel to close the dialog box without opening a 
data set.

Close 

To close a data set without saving any changes, click File > Close. nVISION remains open. 
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Save

To save an open data set with the same file name, click File > Save. The case is saved and overwrites the 
previous data set.

NOTE:  nVISION does not autosave open files. Changes made to a file must be saved before closing the file. 

Save As

The Save As feature allows the user to edit an existing data 
set and save it with a different file name while maintaining the 
original data set.

1.	 With a data set open, click File > Save As. Save Data As 
dialog box displays. Data sets can be saved in any directory, 
but the starting folder is the default directory (set through 
Options > Data Path).

2.	 The default name for the new data set is the existing file 
name with a number enclosed in parentheses (number of 
copies of the data set that have been saved). Use this name or enter a new name in the File name box

3.	 Click Save. The data set with the new file name becomes the open data set.

Import

The Import feature allows the user to import an ASCII file into 
the DataSets directory and the Patient History database.

1.	 Click File > Import. Import Data dialog box displays.

2.	 Locate and click on the data set to be imported. The 
starting folder is the default data storage path (set 
through Options > Data Path).

3.	 Select a data set. 

4.		 Click Open. The data set displays as an Oximetry report. 

5.	 Click Cancel to close the dialog box without importing a 
data set.

NOTE: Importing a case closes any case that was open. 
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Export

The Export feature allows the user to export data from 
nVISION to a PDF (.pdf) or a comma-separated ASCII 
file (.asc). Data saved in .asc format can be viewed and 
evaluated using spreadsheet software. Data saved as a .pdf 
can be viewed using Adobe Reader. 

In an .asc file, patient information displays at the top of the 
spreadsheet and is followed by rows of data. Each row of 
data contains Patient ID, Year, Month, Day, Hr, Min, Sec, 
Pulse Rate, %SpO

2
, and Respiration Rate (if available).

1.	 While viewing a case, click File > Export. Export Data 
dialog box displays. 

2.	 Determine location for saving the case. The starting folder is the default directory (set through Options > 
Data Path).

3.	 File name automatically populates. Change as needed. 

4.	 In the Save as type drop-down list, select either .pdf or .asc. 

5.	 Click Save.

NOTE: PDF files cannot be read back into nVISION.

Save XML Data

The Save XML Data feature is only available when a data set is open as an Oximetry report. The Save XML Data 
command creates an XML file and two associated .png files (e.g., fileName.xml; fileName.pulse.png; fileName.
spo2.png). The three files are saved to the XMLData folder and must remain in the same directory to display 
properly. 

The XML file has the same name as the data set’s .nmi file. The .png files are the SpO
2
 and pulse rate graphs 

that are referenced in the XML file.

Once saved, XML files cannot be saved again until the study is reopened (File > Open Saved Data).

See XML Options for more information.

Print

To print a report, click File > Print, or click the Print icon  to 
display the Print dialog box. 

See the Report Menu section for information on the different types 
of reports available. 
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Print Preview

The Print Preview feature is used to view how the 
report would appear when printed.

To preview a report, click File > Print Preview or the 
Print Preview icon . Print Preview window displays 
with the following buttons. 

•	 Print – displays the Print dialog box.

•	 Next Page/Prev Page (previous page) – navigates 
through the pages in a multi-page report.

•	 One Page/Two Page – alternates between a one 
and two page view of the report. 

•	 Zoom In/Zoom Out – magnifies or reduces the 
report content. 

•	 Close – closes the Print Preview window.

Print Setup

Print Setup selects a printer and printer connection.

Click File > Print Setup to display the Print Setup dialog box.

Setup the printer as needed and click OK. 

Click Cancel to close the dialog box without saving changes.

Exit

To exit the software, click File > Exit. 

NOTE:  Changes to a data set are not saved unless the file is saved using Save or Save As.

Edit Menu 

The Edit menu is used to edit data sets and create/edit patient information. 

NOTE:  Edit > Patient Info is only available when a data set is open.
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Summarize Data

The Summarize Data option is only available when an area of interest has been selected in a Strip Chart report. 
To view, select an area of interest (see Selecting an Area of Interest) and then click Edit > Summarize Data. 
Summary Statistics dialog box displays.

No. Description

1 Time Interval – The start time, end time, and the time interval length for the selected area of interest.

2 Column headings (SpO
2
, Pulse Rate, RespRate [respiration rate]) for the data categories that may be in the 

Strip Chart report. 

3 The average, minimum, and maximum values in each data category during the time interval.

4 The number of events that occurred in each data category during the time interval.

5 Exclude button – Opens the Exclude Data Segments dialog box (see Exclude Data).

6 Cancel button – Closes the Summary Statistics dialog box and removes the area of interest from the Strip 
Chart report. The data remains in the analysis. 

Selecting an Area of Interest

An area of interest, drawn on the Strip Chart and indicated by a red, dashed-line rectangle, is used to analyze 
a specific block of data. The user can review a statistical summary of the data within the rectangle and then 
identify and select areas of artifact (corrupt or meaningless data) to be excluded from the analysis.

1.	 Open data and view as a Strip Chart report.

2.	 Using the mouse, position the cursor at one edge of the desired area in a data graph. Press and hold the 
left mouse button.

3.	 Drag the cursor across the desired area. While the cursor is dragged, the boundaries of the selected area 
are defined by a red rectangle on all graphs. 

4.	 Once the area of interest is selected, release the mouse button. The red, dashed-line rectangle remains. 

5.	 Click Edit > Summarize Data or the Summarize icon  to display the Summary Statistics dialog box.

6.	 Click Exclude to add the time interval to the list of excluded data segments. Excluded Data Segments 
dialog box displays. See Exclude Data for more information.

1

2

3

4

5 6
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Exclude Data

The Exclude Data feature allows the user to remove, 
eliminate, or reject suspect data segments from the 
data analysis. Excluded data has a crosshatched 
pattern when viewed on screen or printed (Oximetry, 
Strip Chart, or Full report). 

Excluding Data

1.	 Open data and view as a Strip Chart report.

2.	 Select an area of interest on the report (see 
Selecting an Area of Interest).

3.	 Click Edit > Exclude Data or the Exclude icon 
. Exclude Data Segments dialog box displays 

and highlights the just-selected data interval in 
the list of excluded segments.

4.	 To exclude the highlighted segment, click OK. Dialog box closes. 

5.	 To cancel the exclude data process or to un-exclude data, select 
a data segment and then click Undo or Undo All.

•	 Undo – selected data segment is no longer excluded from the 
analysis. Dialog box closes.

•	 Undo All – all shown data segments are no longer excluded 
from the analysis. Dialog box closes.

NOTE: Excluded data are included in the calculation of % Artifact 
and in the Duration time used to calculate the Index.

Patient Info

The Patient Info feature allows users to make case-specific changes to patient information. 

1.	 Open a data set.

2.	 Click Edit > Patient Info. Edit Patient Information dialog box opens. 

3.	 Edit the patient information.

•	 Click Update. Patient information updates and dialog box closes. 

•	 Click Cancel. Dialog box closes without saving changes.

NOTE: When patient information is updated using the Edit Patient Information dialog box, the updates are 
only reflected in the open data set. This allows nVISION users to track and record patient changes without 
changing the patient history file (see Patient History File for more information).
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No. Description

1 Recording time – Automatically populates with the date/time stamp.

2 Last name – Limited to 30 alphanumeric characters. A search criteria in the Patient History File.

3 First name – Limited to 16 alphanumeric characters.

4 Physician – Limited to 40 alphanumeric characters.

5 Middle Name – Limited to 14 alphanumeric characters.

6 ID Number – Limited to 12 alphanumeric characters. A search criteria in the Patient History File. 

7 Height – Limited to numeric characters.

8 DOB – Date of birth (YYYY/MM/DD). 

9 Weight – Limited to numeric characters.

10 Age – Automatically populates when the DOB field is completed.

11 Gender – Options include Male, Female, and Unspecified. Default is unspecified.

12 Note 1/Note 2 – Each note is limited to 40 alphanumeric characters.

13 Comments – Limited to 80 alphanumeric characters.

14 File name – Automatically populates with the file name of the associated data set. 

15 Update button – When selected, the patient information updates and is automatically saved in the 
recording. Dialog box closes.

16 Cancel button – Closes the dialog box without saving changes.

Patient History File

The Patient History File is nVISION’s internal database of patient information. Patient information can be 
created prior to or during data download. In locations with a high volume of patients, it is recommended that 
patient information be created prior to data download (see Creating Patient Information).

After patient information is saved, the patient history file recalls the patient information during the data 
download process so it can be associated with a new data file. 

Updates can be made to the to patient information in the patient history file. This allows users to track and 

15

14

16

3

8

5

10

4

2

1

11

6
7
9

12

13
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record the patient history without changing captured recordings (see Editing Stored Patient Information). 

To edit patient information stored within a specific case, see Patient Info.

No. Description

1 Last name – Limited to 30 alphanumeric characters. A search criteria in the Patient History File.

2 First name – Limited to 16 alphanumeric characters.

3 Physician – Limited to 40 alphanumeric characters.

4 Middle Name – Limited to 14 alphanumeric characters.

5 ID Number – Limited to 12 alphanumeric characters. A search criteria in the Patient History File. 

6 Weight – Limited to numeric characters. Defaults to 0 if left blank

7 DOB – Date of birth (YYYY/MM/DD). Defaults to current date if left blank.

8 Height – Limited to numeric characters.

9 Age – Automatically populates when the DOB field is completed.

10 Gender – Options include Male, Female, and Unspecified. Default is unspecified.

11 Note 1/Note 2 – Each note is limited to 40 alphanumeric characters.

12 Done button – 

13 Cancel button – Closes the dialog box without saving changes.

Creating Patient Information

1.	 Click Edit > Patient History File. Patient History File dialog box opens.

2.	 To create a new patient, click New. A blank Edit Patient History File dialog box opens.

3.	 Edit the patient information. Complete required fields (first name, last name, and ID number). 

4.	 When finished: 

•	 Click Done. Patient information updates and dialog box closes. 

•	 Click Cancel. Dialog box closes without saving changes.
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Editing Stored Patient Information

1.	 Click Edit > Patient History File. Patient History File dialog box 
displays.

2.	 If needed, select a Search Criteria (Last Name or Patient ID) and enter 
search text. Patient information records, sorted by the selected search 
criteria, display in the Patient Name/Patient ID window.

3.	 Select a patient record and click Edit. Edit Patient History File dialog 
box displays.

4.	 Edit the patient information.

•	 Click Done. Patient information updates and dialog box closes. 

•	 Click Cancel. Dialog box closes without saving changes.

Deleting Patient Information

1.	 Click Edit > Patient History File. Patient History File dialog box displays.

2.	 If needed, select a Search Criteria (Last Name or Patient ID) and enter search 
text. Patient information records, sorted by the selected search criteria, 
display in the Patient Name/Patient ID window.

3.	 Select a patient record and click Delete. Confirm Delete dialog box displays 
with the patient’s name.

•	 Click No to close the Confirm Delete dialog box. The patient record is not 
deleted.

•	 Click Yes to delete the patient record and close the Confirm Delete dialog box.
NOTE:  Deleting patient information does not delete any associated case studies. Saved case studies must be 
deleted individually.

Options Menu

The Options menu allows users to configure and save nVISION parameters. 
InVISION uses the default parameters until the settings are changed.

•	 Comm Port

•	 Data Path

•	 XML Options

•	 Analysis Parameters 

•	 Display Parameters

•	 Language 
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Comm Port

The Configure Communications Port dialog box is used to choose 
the communications port (COM port) for the cable. 

1.	 Click Options > Comm Port. Configure Communications 
Port dialog box opens.

2.	 Using the drop-down menu, select the appropriate comm 
port. If needed, click Refresh to refresh the list. 

•	 Click OK to save the selected communications port and 
use it for data capture. Dialog box closes.

•	 Click Cancel to close the dialog box without saving changes.

When using a Bluetooth wireless connection, the communications port that was associated with the device 
when it was paired must be selected. Refer to the Bluetooth stack instructions to determine how to do this.

Data Path

The Select Data Storage Path dialog box is used to set the default data 
storage path. nVISION saves data sets (case studies) to this directory. Click 
Options > Data Path to open the Select Data Storage Path dialog box.

•	 Click OK to save the selected directory and close the dialog box. 

•	 Click Browse to open the Select Folder window. Browse to the 
appropriate folder.

•	 Click Cancel to close the Select Folder dialog box without selecting a folder.

•	 Click Open to select a directory and return to the Select Data Storage Path dialog box. The directory 
path should display in the dialog box. 

•	 Click Cancel to close the dialog box without saving changes.

XML Options

To open the XML Options dialog box, click Options > XML Options. See Save XML Data for more information 
about XML file structure. 

No. Description

1 XML Path – Default data storage path for XML files.

2 Color Graphs – When selected, graph lines in the XML graph files match the on-screen colors. If not 
selected, the graph lines are black.

3
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No. Description

3 Auto Save XML Files – When selected, XML files are generated and saved when a study is downloaded and 
associated with patient information.

4 Auto Save PDF File – When selected, an Oximetry report PDF is generated and saved when the study is 
downloaded and associated with patient information. The PDF saves to the nVISION default directory. 

5 OK button – Accepts all changes made in the XML Options dialog box and the dialog box closes. 

6 Browse button – Select Folder window opens to change default storage directory for XML files.

7 Cancel button – Closes the dialog box without saving any changes. 

Analysis Parameters 

The nVISION system default parameters can be changed to reflect a facility’s protocol. Once changed, the 
parameters are applied to any new downloaded data set.

An event is determined by user-selected analysis parameters and occurs after the event criteria are met or 
exceeded.

•	 SpO
2
 data are evaluated based on known patterns of desaturation occurrences. The data might not be 

marked as an event if the desaturation is gradual (e.g., longer than 2 minutes in duration).

•	 Pulse rate data are evaluated based on recorded trends. The current value is compared to the previous 
value to see if the event criteria are met or exceeded. In addition, if the trend is upward, 100 must be 
exceeded; if the trend is downward, the pulse rate must drop below 60 BPM (beats per minute).

•	 Respiration rate data are evaluated on the time interval since the last breath.

•	 Capnography data are evaluated on the minimum and maximum EtCO
2
 values.

Section/Field Description nVISION Default

SpO
2
 Parameters – Both Percent Drop for Event (%) and Minimum Event Duration (sec) criteria must be met in order 

for an event to be recorded.

Percent Drop for Event (%) Value, in %, to qualify as an SpO
2
 desaturation event. 4%

Minimum Event Duration (sec) Minimum duration that must be exceeded to qualify as an 
SpO

2
 event.

10 seconds

Desaturation Criteria Level (%) Value below which the SpO
2
 level must drop to be classified as 

a desaturation event. Indicated by a red dashed guide line on 
the SpO

2
 graph.

88%
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Section/Field Description nVISION Default

6-Minute Walk Data Frequency

30 seconds/1 minute Sets data frequency for 6 Minute Walk report. Can be either 
30 seconds or 1 minute.

30 seconds

Pulse Rate Parameters – Both Rate Change for Event (bpm) and Minimum Event Duration (sec) criteria must be met 
in order for an event to be recorded.

Rate Change For Event (bpm) Value, in beats per minute, to qualify as a pulse rate event. 6 BPM

Minimum Event Duration (sec) Minimum duration that must be exceeded to qualify as a pulse 
rate event. 

8 seconds

Respiratory Rate Parameters – Criteria for marking a respiration pause event (time between breaths).

Time Since Last Breath (sec) Value, in seconds, since last breath to qualify as a respiratory 
pause event.

30 seconds

Capnography Parameters

Minimum Event Value (mmHg) 
(millimeters of mercury)

Minimum CO
2
 value, in mmHg, to qualify as a capnography 

event. Displays on the capnography data chart as a blue 
dashed line. 

25 mmHg

Maximum Event Value 
(mmHg)

Maximum CO
2
 value, in mmHg, to qualify as a capnography 

event. Displays on the capnography data chart as a red dashed 
line.

55 mmHg

Setting System Analysis Parameters

1.	 Close any open data set.

2.	 Click Options > Analysis Parameters. The System Analysis Parameters dialog box opens. 

a.	 To set the values to the nVISION default settings, click Defaults. 

b.	 To change the values, click in any box. Change values as needed.

3.	 To save changes, click OK. Click Cancel to close the dialog box without saving changes. 

NOTE:  The System Analysis Parameters are saved with a case when data are downloaded and saved.

Setting Case-Specific Analysis Parameters

1.	 Open a data set. 

2.	 Click Options > Analysis Parameters. Case Specific Analysis Parameters dialog box displays. The values 
displayed may be the system analysis parameters or they may be parameters that were set by a user and 
saved with the case. 

3.	 To change the values, click in any box. Change values as needed. When finished:

•	 Click OK to save changes made to the case-specific analysis parameters. The dialog box closes. The 
analysis parameters are not saved with the data set unless the file is saved using Save or Save As. 

•	 Click Defaults to reset the parameters to the System Analysis Parameters. The dialog box closes. The 
analysis parameters are not saved with the data set unless the file is saved using Save or Save As. 

•	 Click Cancel to close the dialog box without saving changes.
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Display Parameters 

Display parameters are graph characteristics that are set up or modified to obtain desired report outputs. The 
Display Parameters dialog box allows the user to select how much time will display in the nVISION window and 
adjust the range of values for SpO

2
, pulse rate, or respiration rate on the y-axis. 

To open the Display Parameters dialog box, click Options > Display Parameters or the Display Parameters 

icon .

No. Description

1 Time Interval (HH:MM) – Time interval is the Display time that is in the lower left corner of the nVISION 
window’s status bar (see Status Bar). Time Interval is the amount of data that displays on a single screen or 
on one printed page of the Strip Chart and Full Study reports. Decreasing the Time Interval allows for greater 
data resolution.

This field is grayed out if All Data is checked. 

To set a time interval, deselect “All Data” and then either type a time interval (HH:MM) or use the up/down 
arrows (5 minute increments) to select the desired interval.

2 All Data – When checked, the x-axis automatically adjusts so that all data fits on the screen when viewed 
with the Strip Chart report or printed with the Full Study report (in some cases, up to 5 minutes of data may 
be off screen). 

The Time Interval [HH:MM] option is disabled.

3 Maximum SpO
2
(%) – Upper limit on the y-axis of the SpO

2
 graph.  

Minimum SpO
2
(%) – Lower limit on the y-axis of the SpO

2
 graph.

4 Maximum Pulse Rate (bpm) – Upper limit on the y-axis for the pulse rate graph.  
Minimum Pulse Rate (bpm) – Lower limit on the y-axis for the pulse rate graph.

5 Maximum ETCO2 (mmHg) – Upper limit on the y-axis of the capnography data graph.

6 Check boxes to enable or disable the SpO
2
, Pulse Rate, and Respiration Rate graphs on the Oximetry, Strip 

Chart, Full Study, or Summary reports.

7 Graph Line Width – The width of the line used in graphs. Narrow provides the most data resolution; the other 
widths are useful when faxing reports.

8 OK button – Saves changes and closes the dialog box. Changes are recalled the next time nVISION is opened.

9 Cancel button – Closes the dialog box without saving changes.
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Language

The Language feature allows the user to change the language used in reports and 
menus. 

1.	 Click Options > Language or the Language icon .

2.	 In the Language dialog box, select a language.

3.	 Click OK to save.

Report Menu

The Report Title dialog box and six reports are available through the Report pull-
down menu: 

•	 Oximetry (default)

•	 Strip Chart

•	 Full Study

•	 Respiration Rate

•	 Summary

•	 6-Minute Walk 

Only one report type may be selected at a time. In the Report Menu, the current report type has a check mark 
next to the name. 

NOTE: In order for stored data to correlate to a 24-hour clock, the time and date must be set in the oximeter 
before recording patient data. If time and date are not set before recording data, nVISION automatically assigns 
the time and date set in the PC at the time of download as the study time. 

See nVISION Reports section for more information. 
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nVISION Reports

Report Features

The heading for each report contains the following information: 

•	 Report title prints in the upper left corner of each page. 

•	 Patient data prints below the report title

•	 Date and time information associated with the report prints below the patient data. 

•	 Comments entered into the Patient History File print below the date/time.

In the graphs that display in the reports: 

•	 SpO
2
 data displays in green on the SpO

2
 graph. Gray, dashed guidelines are spaced every 10 percent. 

Guidelines are spaced every 5 percent if the minimum and maximum SpO
2
 values are ≤ 20% apart.

•	 Pulse rate data displays in blue on the pulse rate graph. Gray, dashed guidelines are spaced every 10 BPM. 
Guidelines are spaced every 20 BPM if the minimum and maximum pulse rate values are >100 BPM apart.

•	 Respiratory rate data displays in violet on the Respiration Rate report. Gray, dashed guidelines are spaced 
every 10 BPM.

Report Title

The Report Title dialog box allows the user to customize the 
title (e.g., hospital/medical facility name) that prints at the top 
of reports. 

1.	 Click Report > Report Title.

2.	 Enter report title. 

•	 Click OK to save changes. Dialog box closes.

•	 Click Cancel to close the dialog box without saving changes.

Units of Measure

The Report Title dialog box allows the user to select the units of measure (in./lb or cm/kg) for height/weight in 
patient information. 

1.	 Click Report > Report Title.

2.	 Select units of measure. 

•	 Click OK to save changes. Dialog box closes.

•	 Click Cancel to close the dialog box without saving changes.
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Report Heading Field Descriptions

On all reports, patient data and the report’s time details display below the report title.

Field Description

Patient Data Patient information block – includes name, gender, age, date of birth (DOB), height, weight, BMI 
(body mass index), physician, ID, and notes. 

BMI is a determined by height and weight. BMI = weight (kg)/height (m)2. The height/weight units 
of measure are set through Report > Report Title.

Recording Date The date the data was recorded. 

Time The time the recording began (as determined by the clock set in the device) in hours, minutes, 
seconds (HH:MM:SS). 

If time and date are not set before recording data, nVISION automatically assigns the time and 
date set in the PC at the time of download as the study time. 

Duration Total study time (HH:MM:SS).

Analyzed Total study time with excluded data subtracted (HH:MM:SS).  
(Duration - Excluded Time = Analyzed Time)

Comments Imported from the patient information file that is associated with the data set.

Oximetry Report (Default Report)

The Oximetry report is an overview that provides a one-page data summary of the patient’s SpO
2
 and pulse rate 

during the monitoring period. The Oximetry report focuses on event data as defined by the analysis parameters. 

Excluded segments display in the graphs with a crosshatched pattern.

In addition to the report heading, the report has these sections:

•	 Numerical Data Summary – Data storage rate, detailed event, %SpO
2
, and pulse rate data. 

•	 Analysis Parameters – Parameters used to analyze the data set and calculate and report events.

•	 Graphic Summary – Includes SpO
2
 data, SpO

2
 events, pulse rate data, pulse rate events, and time. 

Events are indicated with black vertical lines below each chart. A red dashed guide line on the SpO
2
 graph 

indicates the desaturation criteria level (Edit > Analysis Parameters). SpO
2
 summary histograms display at 

the bottom of the report.

•	 % Time spent at SpO
2
 level – the percent time distribution at a given SpO

2
 level over the monitoring 

period. The y-axis is labeled % Time and the x-axis is labeled SpO
2
 value (100 – 30%).

•	 SpO
2
 events by SpO

2
 level, in 5% increments. The y-axis is the number of events and the x-axis is labeled 

SpO
2
 value (100 – 30%).

See Display Parameters for more information about changing the appearance of the report.
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Example: Oximetry Report

 

Oximetry Report Field Descriptions

Field Description

Data Storage Rate Rate at which the data was stored in the oximeter (e.g., once per second, once every 
2 seconds, once per 4 seconds). 

Event Data Heading for event data section. 

Total Events Total number of events during any measured time period.

Time in Events (min) Sum of time durations for all events. 

Avg. Event Dur. (sec) Average event duration, which is average time in seconds per event. 

Index (1/hr) A sleep study statistic, calculated as events per hour. This is the “raw” index value.

% Artifact Percent of time data were missing or excluded. 

Example, if the study is 6 hours and 1 hour is determined to be artifact, the % Artifact is 
calculated as follows: 1/6 = 16%
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Field Description

Adjusted Index (1/hr) A sleep study statistic, calculated as events per hour of “analyzed data” (artifact and 
excluded data are not included). 

Adjusted Index = Number of events / non-artifact time (hours). Example, if a patient’s 
recording contains 300 events over a recording period of 4 hours and 1 hour of data is 
excluded, the Adjusted Index is calculated as follows: 300/3 = 100 (events/hour)

%SpO2 Data Heading for %SpO
2
 data section.

Basal SpO2 (%) Steady-state SpO
2
. The average of the SpO

2
 readings that are not included in any 

desaturation event. 

Time (min) <88% Amount of time during the study that the SpO
2
 reading was below 88%.

Events <88% Number of events captured during the study when the SpO
2
 reading was below 88%.

Max Single Time <88% Longest single time during the study that the SpO
2
 reading was below 88%.

Minimum SpO2 (%) Lowest single SpO
2
 value seen. 

Avg. Low SpO2 (%) Average of lowest SpO
2
 seen over all events.

Avg. Low SpO2 <88% Average of all SpO
2
 values that were below 88%.

Pulse Data Heading for pulse rate data section.

Avg. Pulse Rate (bpm) Average of all pulse rate values during the study.

Low Pulse Rate (bpm) Single lowest pulse rate during the study.

%SpO2 Level/Events Shows the number of events occurring in each 5-percentage point interval from 30% to 
100%.

Below(%)/Time(%) Shows the cumulative percent of time spent below each 5-percentage point interval from 
30% to 100%.

Analysis Parameters The parameters used to define the criteria by which events are detected and reported. 

Graphic Summary Includes SpO
2
 and pulse rate graphs along with an event bar below each graph. The 

event bar indicates where events occurred when the analysis parameters were applied.

Strip Chart Report

The Strip Chart report is used to view, analyze, and edit data. The Strip Chart report allows the user to view raw 
data as a visual strip chart recording. The user can then evaluate the data and perform the necessary analysis to 
exclude artifact (corrupt or meaningless data) and to select the scales for printing a Full Study report. 

Excluded segments display in the graphs with a crosshatched pattern.

In addition to the report heading, the report has this section:

•	 Graphic Summary – Provides a detailed graphical representation of SpO
2
, pulse rate, respiration rate data 

(when applicable), and time. Events are indicated with black bars above the data in each respective graph. 
A red dashed guide line on the SpO

2
 graph indicates the desaturation criteria level (an analysis parameter). 

Artifact data are seen as a gap in the graph (rather than going to zero) so it is not interpreted as an event.

NOTE: The Strip Chart report prints one page of on-screen data and provides users with a method for 
documenting specific data sections. 

See Display Parameters for more information about changing the appearance of the report. Decreasing the 
Time Interval allows for greater data resolution on this report.

See Summarize Data for more information about viewing the summary statistics for marked data. 
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Example: Strip Chart Report

 

Full Study Report

The Full Study report graphically shows all of the recorded data. This report may be more than one page long, 
depending upon the duration of the recording and time interval selected in the Display Parameters dialog box. 

Excluded segments display in the graphs with a crosshatched pattern. 

In addition to the report heading, the report has this section:

•	 Graphic Summary – displays horizontally and provides a detailed graphical representation of SpO
2
, pulse 

rate, respiration rate data (when applicable), and time. A red dashed guide line on the SpO
2
 graph indicates 

the desaturation criteria level (an analysis parameter). Events are indicated with black bars above the data 
in each respective graph.

Decreasing the Time Interval allows for greater data resolution on this report. See Display Parameters for more 
information about changing the appearance of the report.
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Example: Full Study Report

Respiration Rate Report

The Respiration Rate report provides respiration rate and capnography data for the patient during the 
monitoring period. The Respiration Rate report is only available when respiration data has been recorded. 

Respiration rate is the time interval since the previous breath occurred, and is calculated as breaths per minute 
(BrPM) (i.e., 60 seconds divided by the interval (in seconds) since the last breath). To respond quickly to changes 
in patient status, this measurement is a breath-by-breath averaging. 

Capnography is the monitoring of the concentration or partial pressure of carbon dioxide (CO
2
) in the 

respiratory gases. The Respiration Rate report has a capnography data graph if capnography data has been 
downloaded into nVISION. 

NOTE: All capnography data display in mmHg. Data collected in kPa (kilopascals) are converted to mmHg 
during the download.
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In addition to the report heading, the report has these sections:

•	 Numerical Data Summary – Detailed event data, respiration data, and capnography data (when 
available). 

•	 Analysis Parameters – Parameters used to analyze the data set and calculate and report events.

•	 Graphic Summary – Includes respiration rate, respiration rate events, capnography data, capnography 
events. Events are indicated with black vertical lines below each chart. Below the timeline is a bar graph 
displaying the respiration rate frequency distribution. 

See Analysis Parameters for more information on setting respiratory pause and capnography parameters. 

See Display Parameters for more information on setting the maximum value for the capnography graph y-axis.

Example: Respiration Rate Report
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Respiration Rate Report Field Descriptions

Field Description

Event Data Summary of respiratory pause data, including total pauses, time in pauses in minutes, and 
average pause duration in seconds.

Respiration Data Avg. Respiration Rate (BrPM) – Average breaths per minute (BrPM) recorded during the 
data set

Min. Respiration Rate (BrPM) – Lowest single respiration rate value seen.

Capnography Data Includes the average, minimum and maximum CO
2
 values (in mmHg) for the data set. To 

the right of the of the mmHg values, the capnography event data displays.

Analysis Parameters Parameters used to define the criteria by which events are detected and reported. 

Graphic Summary Includes respiration rate and capnography graphs along with an event bar below each 
graph. In the capnography data graph, the orange dashed line is maximum CO

2
 event value 

(mmHg) and the blue dashed line is minimum CO
2
 event value (mmHg). 

Respiration Rate 
Frequency Distribution

Bar graph with respiration rate frequency. 

Summary Report

The Summary report is a one-page summary that focuses on event data as defined by the case-specific analysis 
parameters.

In addition to the report heading, the report has these sections:

•	 Numerical Data Summary – Data storage rate and detailed event, %SpO
2
, and pulse rate data.

•	 Interpretation Area – Space for entering comments.

•	 Analysis Parameters – Parameters used to analyze the data set and calculate and report events.

•	 Graphic Summary – Includes SpO
2
 data, SpO

2
 events, pulse rate data, pulse rate events, and time. Events 

are indicated with black vertical lines below the timeline. A red dashed guide line on the SpO
2
 graph 

indicates the desaturation criteria level (an analysis parameter).

•	 Physician Signature Block – Used for insurance and record-keeping purposes. 
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Example: Summary Report

Summary Report Field Descriptions

Field Description

Data Storage Rate Rate at which the data was stored in the oximeter. 

Event Data Heading row for the event data block. 

Total Events Total number of events during any measured time period.

Time in Events (min) Sum of time durations for all events. 

Avg. Event Dur. (sec) Average event duration, which is average time in seconds per event.

Index (1/hr) A sleep study statistic, calculated as events per hour. This is the “raw” index value.
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Field Description

% Artifact Percent of time data were missing or excluded. 

Example, if the study is 6 hours and 1 hour is determined to be artifact, the % Artifact is 
calculated as follows: 1/6 = 16%

Adjusted Index (1/hr) A sleep study statistic, calculated as events per hour of “analyzed data” (artifact and 
excluded data are not included). 

Adjusted Index = Number of events / non-artifact time (hours)

Example, if a patient’s recording contains 300 events over a recording period of 4 hours 
and 1 hour of data is excluded, the Adjusted Index is calculated as follows: 300/3 = 100 
(events/hour)

%SpO2 Data Heading for %SpO
2
 data section.

Basal SpO2 (%) Steady-state SpO
2
. The average of the SpO

2
 readings that are not included in any 

desaturation event. 

Time (min) <88% Amount of time during the study that the SpO
2
 reading was below 88%.

Events < 88% Number of events captured during the study when the SpO
2
 reading was below 88%.

Max Single Time < 88% Longest single time during the study that the SpO
2
 reading was below 88%.

Minimum SpO2 (%) Lowest single SpO
2
 value seen. 

Avg. Low SpO2 (%) Average of lowest SpO
2
 seen over all events.

Avg. Low SpO2 <88% Average of all SpO
2
 values that were below 88%.

Pulse Data Heading for pulse rate data section.

Avg. Pulse Rate (bpm) Average of all pulse rate values during the study.

Low Pulse Rate (bpm) Single lowest pulse rate during the study.

Interpretation Space for reviewer comments. Open by double-clicking in the Interpretation field on the 
report.

Analysis Parameters Parameters used to define the criteria by which events are detected and reported. 

Graphic Summary Includes SpO
2
 and pulse rate graphs along with an event bar below each graph. The 

event bar indicates where events occurred when the analysis parameters were applied.

6-Minute Walk Report

The 6-Minute Walk report is a summary of all information related to a patient’s 6-minute walk test. 

In addition to the report heading, the report has these sections:

•	 Testing Details – Includes the test conditions, test data, distance, and stop information.

•	 Medication Area – Space for entering patient medication information

•	 Comments Area – Space for entering reviewer comments.

•	 Physician Signature Block – Used for insurance and record-keeping purposes. 

Double clicking anywhere on the screen opens the 6 Minute Walk Information dialog box, which allows the 
user to enter data for all the fields that are not filled in by the oximetry data. All data is automatically saved 
when the dialog box closes.

nVISION only displays the first page of the report (see Example: 6-Minute Walk Report). However, when the 
report prints, the first page and all additional pages containing the oximetry data are printed.
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Example: 6-Minute Walk Report

6-Minute Walk Report Field Descriptions

Field Description

Test Location Options include Indoors and Outdoors. Entered from the 6 Minute Walk 
Information dialog box.

Supplemental Oxygen Drop-down menu in 6 Minute Walk Information dialog box. Options include 
Carrying Portable O

2
, Pulling O

2
 Cart, Staff Carrying Portable O

2
, and Staff Pulling 

O
2
 Cart.

Walking Aids Used Drop-down menu in 6 Minute Walk Information dialog box. Options include 
None, Cane, Walker, and Other (allows user to enter a description).
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Field Description

Reason for Testing Drop-down menu in 6 Minute Walk Information dialog box. Options include 
Exertional Dyspnea, Exercise-Induced Bronchospasm, Function Response to 
Change in Therapy, Pre/Post PR, and Other (allows user to enter a description).

Testing/Recovery block Testing section – displays the SpO
2
 and pulse rate at the selected interval 

(30 sec./1 min.) for the entire 6 minute test (set through Options > Analysis 
Parameters). 

Recovery section – displays the SpO
2
 and pulse rate at selected interval for the 

2 minute recover period. 

In the 6 Minute Walk Information dialog box, additional information (O
2
 (l/min), 

Blood Pressure, Dyspnea, Rest (sec), Comment) can be entered for each interval. 

Distance block Distance per Lap (feet or meters) and Number of Laps is entered in the 6 Minute 
Walk Information dialog box. 

Total Distance Walked is automatically calculated when Distance per Lap and 
Number of Laps. 

Stops block Number of Stops is automatically calculated when rests are entered in the 
6 Minute Walk Information dialog box.

Reasons for Stops is a drop-down menu in 6 Minute Walk Information dialog 
box. Options include SOB (shortness of breath), Fatigue, Pain, Leg Cramp, and 
Other (allows user to enter a description).

Total Time Stopped (seconds) is automatically calculated based on the times 
entered in the Rest (sec) column of the Testing block.

Medications Entered from the 6 Minute Walk Information dialog box.

Comments Entered from the 6 Minute Walk Information dialog box.

Physician signature block Space for physician signature/date, name of person who performed the study, 
and a patient sticker.
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Help Menu

Help Topics

nVISION software includes an online Help System and a Glossary of Terms. 

Using nVISION Help

1.	 Click Help > Help Topics. nVISION Help opens. 

2.	 Help provides three options for finding information: 

•	 Contents tab shows the table of contents. 

•	 Index tab displays a list of topics and allows searching by 
keyword.

•	 Find tab allows a full-text search of the Help Topics.

About nVISION
The About nVISION window displays information about 
nVISION software, including version number, the key code 
number, and registration information.

Click Help > About nVISION to open the About nVISION 
window.

NOTE: This key code is necessary for installing nVISION 
software and for obtaining customer support for the software.
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Using nVISION

Creating Patient Identification Before Download (Recommended)

1.	 Click Edit > Patient History File. Patient History File dialog box opens.

2.	 To create a new patient, click New. A blank Edit Patient History File dialog box opens.

3.	 Enter the patient information. Complete required fields (first name, last name, and ID number). 

4.	 When finished: 

•	 Click Done. Patient information updates and dialog box closes. 

•	 Click Cancel. Dialog box closes without saving changes.

Downloading Data

NOTE:  Before downloading data for the first time, enter a report title and set the units of measure (Report > 
Report Title). See Report Title for more information.

1.	 Connect a Nonin pulse oximeter or TrendSense module to the PC. 

2.	 Open nVISION.

3.	 Click File > New Data Capture or the  icon. New Data Capture dialog box displays.

4.	 In the Select Oximeter field, select the pulse oximeter model.

5.	 Select the communications port for the oximeter. 

6.	 Follow the directions in the Status line or in the instruction box to initiate playback mode. Once in playback 
mode, the Select Oximeter, Start, and Cancel buttons are disabled and the Stop button is enabled.

NOTE:  If Start is clicked and the pulse oximeter is not in 
Playback mode, the Not In Playback Mode dialog box will 
display. Click OK to close.

7.	 While the oximeter or TrendSense module downloads 
patient data to the PC:

•	 Status line messages display as data is received.

•	 Progress bar shows the percent complete of the data 
transfer.

•	 Captured Recordings box displays the Start Date, Start 
Time, and Duration for each downloaded data set.

•	 Click Stop to end the download. If no complete data sets 
have been captured, the main nVISION window displays. 

NOTE:  If nVISION does not receive any files, verify the 
communications port is correct and that Start was clicked.
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8.	 When data sets have been downloaded, the Select Recordings dialog box displays the Start Date, Start 
Time, and Duration for each downloaded data set. 

•	 Data segments are not saved until they are associated 
with a patient history file and saved as a .nmi file. 

9.	 Click on and highlight the recording(s) to save. nVISION 
allows users to select multiple recordings to be saved as one 
data file. 

•	 If the clock was not set, a 10-minute interval appears 
between data sets, and the time between recordings is 
marked as excluded.

10.	Click Save. Patient History File dialog box displays (see 
Patient Info for more information). 

a.	 Existing patient – click the patient’s name and OK. Save 
Data Set dialog box displays with the selected patient’s 
information. Update as needed. For more information, see Saving Data Sets — Existing Patient With 
Patient History.

b.	 New patient – click New. A blank Save Data Set dialog box opens. At minimum, complete first name, 
last name, and ID number. For more information, see Saving Data Sets — New Patient Without Patient 
History.

11.	In the Save Data Set dialog box, click Save. The data set is saved to the default directory with an 
automatically-generated file name. 

NOTE:  The file name for storing the data set includes the patient name, recording date, and recording time. 
Changes to the generated file name are not allowed during data download. 

12.	The Select Recordings dialog box automatically closes if all data sets have been saved. If additional data 
sets remain, the Select Recordings dialog box displays again; however, the recently saved data set is not 
listed in the dialog box. 

13.	Repeat steps 9-11 until all desired recordings have been associated with a patient and saved. 

14.	Click Done. If Done is clicked, but not all of the data sets have been saved, the “OK to skip remaining 
recording(s)” dialog box displays.

•	 Click Yes to return to the main nVISION window. All unsaved data segments are erased from nVISION.

•	 Click No or Cancel to return to the Select Recordings dialog box. 

15. Turn off the oximeter.

Model-Specific Data Download Information
•	 3100 or 3150 – Data sets that were recorded with different sample rates cannot be merged. After selecting 

the first data set, only data sets that have the same sample rate can be selected.

Saving Data Sets — New Patient Without Patient History

The Save Data Set dialog box provides space to enter patient information that will be associated with the 
specific data set(s) selected in the Downloading Data procedure. 

NOTE:  The data set date/time stamp is automatically entered in the Recording field. The file name includes 
patient name, date, and time of the recording. As text is entered, the file name updates. If the oximeter’s date 
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and time are not set, nVISION prevents multiple files with identical names by using the date and time set in the 
PC when the data were downloaded. 

In each box, enter patient information –– Last Name, First Name, Middle Name, Physician, ID Number, Height, 
Weight, Gender, and DOB (Date of Birth). When a DOB is entered, nVISION automatically calculates the 
patient’s age using the computer’s current system date. If desired, enter text in Note 1, Note 2, or Comments. 
See Patient Info section for field descriptions.

Saving Data Sets — Existing Patient with Patient History

For existing patients, the Save Data Set dialog box displays with complete patient information except for the 
Comments field. The Comments field allows a unique text string to be associated with the data set. 

NOTE:  Note 1 and Note 2 originate from the patient history file, but they can be changed within a specific 
patient record when that record is open and is stored as part of the downloaded recording. Changing Note 1 
and Note 2 does not change the Patient History File.
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Editing and Analyzing the Data

Analyzing data is primarily a task of adjusting parameters so the resulting event determination and statistics 
make sense. Use the Display Parameters command to change the data resolution and to print specific patient 
data, and use the Analysis Parameters command to set the desired event-marking criteria.

1.	 Open a saved data set (File > Open Saved Data). The file opens as an Oximetry report. 

2.	 Adjust the Display Parameters (Options > Display Parameters) to desired values in order to format the 
report that will be printed.

a.	 If needed, disable All Data.

b.	 Edit the other graph characteristics to expand or contract the scale in order to more accurately assess 
points of artifact. 

3.	 Click OK to save changes.

4.	 Change report view to the Strip Chart report.

5.	 Identify and exclude artifact data.

a.	 Place the cursor on any graph point. Right-clicking displays the time of the graph point and data values 
at bottom right of window.

b.	 Use the scroll button, arrow keys, or Page Up/Page Down keys to navigate through the data.

c.	 Select areas of interest. Click inside the area of interest to see the selected time interval in the status 
bar.

d.	 To review the summary statistics for the enclosed area, click Edit > Summarize Data or click . 
Summary Statistics dialog box displays.

NOTE:  The Summary Statistics dialog box displays respiratory rate (RespRate) data even if it is not displayed on 
screen if this data is part of the saved data set file.

e.	 Click Exclude to accept the data selection. Click Cancel to return to the displayed Strip Chart report.

f.	 To exclude data, click Edit > Exclude Data or the  icon. Click OK to save the excluded data 
segment. The area is now marked with a crosshatched pattern.

g.	 Undo any or all selected data sequences by clicking Undo or Undo All in the Exclude Data dialog box.

6.	 After excluding artifact, click File > Save or File > Save As to save the edits to the raw data.

Report Considerations

You can see the effects of adjusted parameters by reviewing the Oximetry report.

1.	 Open a saved data set (File > Open Saved Data or ). The Oximetry report automatically opens.

2.	 Select Display Parameters and edit the data to exclude artifact.

3.	 Under the Oximetry report’s event data section, the Index (1/hr) number is the most important value 
because events per hour are used as a diagnostic aid. The Adjusted Index (1/hr) number is calculated after 
excluded data are removed from the analysis.

4.	 If new case-specific analysis parameters were used, the user may wish to save the recording again or save it 
as a new recording (using File > Save As).
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Tutorial
Sample data sets (patient case studies) are provided for so you can practice using nVISION. This tutorial uses 
one sample data set.

1.	 Open nVISION.

2.	 Click File > Open Saved Data to access the sample data sets. 

3.	 Select “Miller, GT 30 Apr 2000 23.57.09-06.14.17.nmi.” 

4.	 Click Open. Data set opens as an Oximetry report.

Using the Strip Chart Report to Analyze Data 

1.	 To prepare the data for analysis, click Report > Strip Chart Report. The Strip Chart report provides:

•	 Graphical representations of data (e.g., SpO
2
 and pulse rate). Time is indicated on each graph’s x-axis. 

•	 Events are black marks above the data in each graph. nVISION calculates events by applying user-
selected, case-specific analysis parameters. 

•	 Display time is located in the lower left corner of the status bar. Display time is the amount of time set in 
the Time Interval (HH:MM) field of the Display Parameters screen. 

•	 Elapsed time is located in the center of the status bar. The elapsed time updates as you scroll through 
the report (use the arrow keys or the scroll bar). 

•	 Either Cursor time or Selected time is located on the right side of the status bar. 

–– Cursor time: Right click on a data graph to display data SpO
2
 and pulse values.

–– Select time: When a segment is marked, the start time and length of the segment displays 

NOTE:  In order for stored data to correlate to a 24-hour clock, the time and date must be set in the oximeter 
before recording patient data. If time and date are not set before recording data, nVISION automatically assigns 
the time set in the PC at the time of download as the study time.

2.	 Scroll from the beginning to the end of the report. Use the arrow keys or the scroll bar. 

3.	 For review purposes, we will analyze specific sections in greater detail. Click Options > Display 

Parameters or the Display Parameters icon . The settings for each display item appear.

4.	 Change the parameter values by highlighting the current numerical value in each box and entering the new 
value. Use the Tab key to move to the next field, or click in the field. 

a.	 De-select the All Data check box.

b.	 In Time Interval field, enter 01:00. The Time Interval indicates the amount of data (in hours and 
minutes) that will be displayed on the screen (in this case, 1 hour of data).

c.	 In Maximum SpO
2 
(%) field, enter 98.

d.	 In Minimum SpO
2
 (%) field, enter 70.

e.	 In Maximum Pulse Rate field, enter 140.

f.	 In Minimum Pulse Rate field, enter 60.

5.	 Click OK. Notice that two SpO
2
 events and three pulse rate events display in the first hour of the study. (See 

Analysis Parameters for more information about setting parameters.)
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Excluding and Summarizing Data

An area of interest, indicated by a red, dashed-line rectangle, is drawn in the Strip Chart report and used to 
identify a specific block of data. Once identified, the user can review a statistical summary of the data within 
the rectangle and identify and select areas of artifact (corrupt or meaningless data) to exclude from the 
analysis.

NOTE:  Excluded data are identified by a crosshatched pattern in graphs, but are not excluded from any report. 
The crosshatched pattern is removed when excluded data is cleared (not excluded). Excluded data are included 
in the calculation of % Artifact (Oximetry and Summary reports). Excluded data are not used in any other 
calculations on the Oximetry report. Analyzed Time has the excluded data subtracted from the Duration. 

1.	 To create an area of interest, click and drag the mouse within one of the graphs. While the cursor is 
dragged, the boundaries of the selected area are marked with a dashed-line rectangle in each of the 
graphs. The rectangle boundaries move as the mouse is moved.

2.	 Click and hold the mouse within the pulse rate graph beginning at minute 6; release at minute 11.

3.	 Click Edit > Summarize Data or  to obtain statistical summary information about the data. The 
statistical summary for the rectangle is shown and allows you to exclude data segment(s) from this dialog 
box. Click Exclude > OK.

4.	 Another way to exclude data segment(s) is by using the Exclude icon . Click and drag the mouse within 
the pulse rate graph beginning at minute 21 and releasing at minute 26. After creating the rectangle, click 
Edit > Exclude Data, or click  and then OK. 

5.	 To clear or undo the excluded data, click Edit > Exclude Data or . 

6.	 In the Exclude Data Segments dialog box, click Undo All to undo all excluded data, or click on the desired 
data segment (for this example “00:06:01 – 00:11:01”). Notice the data segment is now highlighted. Click 
Undo.

Saving Data

To save changes made to a data set (i.e., any editing, changes to the analysis parameters, etc.), click File > 
Save. The case is saved and overwrites the previous data set.

To save these parameters as a separate data set, click File > Save As to save the data set with a new file name 
(to not overwrite the original data).

NOTE:  If the data set is closed before saving the changes, the data set reverts to the most recently saved data.

Other Reports

See the nVISION Reports section for information on the other types of nVISION reports.

•	 Oximetry Report

•	 Full Study Report

•	 Summary Report

•	 Respiration Rate Report

•	 6 Minute Walk Report
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Technical Support
Nonin Medical, Inc. 
13700 1st Avenue North 
Plymouth, MN  55441-5443, U.S.A.

Nonin Medical B.V.  
Prins Hendriklaan 26  
1075 BD Amsterdam, Netherlands

Phone: 800.356.8874 (USA/Canada)  
+1.763.553.9968 
+31 (0)13 - 79 99 040 (Europe)

Fax: +1.763.553.7807 
+31 (0)13 - 79 99 042 (Europe)

E-mail: technicalservice@nonin.com 
technicalserviceintl@nonin.com

Web: nonin.com

NOTE:  Nonin Technical Support will ask for the nVISION software key code, which is displayed in the About 
nVISION window and is also printed on the nVISION CD-ROM jacket.

mailto:technicalservice%40nonin.com?subject=
mailto:technicalserviceintl%40nonin.com?subject=
http://www.nonin.com
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Limited Use Software Agreement
NONIN MEDICAL, INC. (“Licensor”) licenses the accompanying nVISION® Software and written material (the “Software”) to you, (the 
“Licensee”) only on the condition that you accept all of the terms and conditions set forth in this License Agreement. Please read these 
terms carefully because by opening the sealed disk package, you are agreeing to be bound by the terms of this Agreement. If you do not 
agree with these terms, Licensor will not issue this license to you and you should promptly return this product and all packaging to NONIN 
MEDICAL, INC. and your license fee will be refunded.

1. LICENSE GRANT: NONIN MEDICAL, INC. hereby grants you a non-exclusive, nontransferable License to use one copy of nVISION® 
Software program (the “program”) on a single computer, subject to the terms and restrictions set forth in this Software License Agreement. 
You may not use the program on more then one terminal of a network, on a multi-user computer, on a time-sharing system, on a service 
bureau, or on any other system on which the Program could be used on more than one computer at any time.

2. RESTRICTIONS ON USE AND TRANSFER: This License gives the Licensee the right to make copies of the licensed Software solely for 
the following purposes: (a) For the exclusive use of the licensee identified on your nVISION® registration card, (b) For backup or archival 
purposes. Other than for the purposes outlined above, the Licensee may not reproduce, copy, distribute, sell, give, lend, transfer, or assign 
the Software, nor any part thereof, to any other person or entity, unless prior written permission is received from licensor. Furthermore, the 
Licensee may not, and shall not allow others to reverse engineer, decompile, or disassemble the Software.

3. OWNERSHIP: The enclosed Software and accompanying materials are, and remain, the sole and exclusive property of NONIN MEDICAL, 
INC. and are protected by US and international copyright laws. This License merely grants the Licensee the right to use the licensed 
Software according to the terms of this agreement.

4. LIMITED WARRANTY: Licensor warrants that the Software will perform substantially in accordance with the accompanying written 
materials for a period of 90 days from the date of Licensee’s receipt of the Software. The Licensor is not responsible for support, 
maintenance, training and proper use of monitoring devices and the interface equipment on which the NONIN MEDICAL, INC. Software is 
run and which may affect the performance of the Software. Accordingly, Licensor makes no warranty nor representation with respect to 
the accuracy and use of the Software.

IN NO EVENT SHALL LICENSOR BE LIABLE FOR ERRORS IN DIAGNOSIS OR PROGNOSIS NOR DAMAGES, INCLUDING ANY LOSS OF PROFITS, 
LOST SAVINGS, OR OTHER INCIDENTAL OR CONSEQUENTIAL DAMAGES ARISING OUT OF LICENSEE’S USE OR INABILITY TO USE THE 
SOFTWARE. LICENSOR DISCLAIMS ALL OTHER WARRANTIES, EITHER EXPRESS OR IMPLIED, INCLUDING BUT NOT LIMITED TO IMPLIED 
WARRANTIES OF MERCHANTABILITY, FITNESS FOR A PARTICULAR PURPOSE, AND NON-INFRINGEMENT.

Licensor’s entire liability and Licensee’s exclusive remedy shall be, at Licensor’s choice, either: (a) the return of the price paid or (b) 
replacement of the software that does not meet Licensor’s limited warranty and which is returned to Licensor with a copy of Licensee’s 
receipt. Any replacement Software will be warranted for the remainder of the original warranty period or 30 days, whichever is longer. This 
Limited Warranty is void if failure of the Software has resulted from modification, accident, abuse, or misapplication.

5. CLAIMS: Licensee agrees to hold harmless and indemnify Licensor, its Officers, Directors and Shareholders, in any case of alleged or 
proven medical misdiagnosis or malpractice. Should any controversy or claim arise out of or relate to this License, the parties agree to 
submit it to be settled by binding arbitration. The venue for all claims made under the Agreement shall be Minneapolis, Minnesota and in 
the event that any action, arbitration or proceeding is commenced to interpret or enforce the terms of this Agreement, the prevailing party 
shall be entitled to recover its actual attorney’s fees, costs and expenses.

6. ENTIRE AGREEMENT: This instrument contains the entire agreement of the parties hereto and any oral representations or modifications 
shall be of no force or effect unless contained in a subsequent written modification signed by both parties.

Should you have any questions concerning this agreement, you may contact NONIN MEDICAL, INC. as follows:

Nonin Medical, Inc. 
13700 1st Avenue North 
Plymouth, MN  55441-5443 USA

nonin.com

Telephone: +1.763.553.9968

E-mail: technicalservice@nonin.com

http://www.nonin.com
mailto:technicalservice%40nonin.com?subject=
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